Ransomware Monitoring and Investigation - Snapshots processing slower than usual
Incident Report for Rubrik
Resolved
The fixes we have implemented have solved the issue. Although some customers may experience slow snapshot processing for the next two to three days.
Posted Sep 08, 2023 - 18:59 UTC
Update
The issue has been fixed and we are seeing signs of improvement. We are further monitoring and will provide an update.
Posted Sep 08, 2023 - 06:02 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 08, 2023 - 00:18 UTC
Update
We are working on few more fixes for this issue. We will give another update at 18:00 PST.
Posted Sep 07, 2023 - 17:25 UTC
Update
The change is finished rolling out, we are continuously monitoring the service to evaluate the effectiveness of the mitigation. We will provide another update at 10:00 PST.
Posted Sep 07, 2023 - 15:03 UTC
Update
We believe the change will start rolling out by 09/07/2023 01:00 PST, we will be continuously monitoring the service to evaluate the effectiveness of the mitigation.
Posted Sep 07, 2023 - 00:25 UTC
Update
We are still continuing to work on a fix for this issue. We will give another update at 19:00 PST.
Posted Sep 06, 2023 - 19:54 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 06, 2023 - 16:21 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 06, 2023 - 06:43 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 06, 2023 - 00:06 UTC
Investigating
We are experiencing increased latency for Ransomware Monitoring and Investigation on Rubrik Security Cloud in all regions.

Symptom(s): Anomalies may not appear in the dashboard, and there may be a reduction in the count of analyzed snapshots.

Incident Start Time: 08/28/2023 10:00 PM PST

Workaround: None at this time.

Engineering is actively investigating to resolve this issue.
Posted Sep 05, 2023 - 22:08 UTC
This incident affected: US-1 (Ransomware Monitoring and Investigation), EU-1 (Ransomware Monitoring and Investigation), US-2 (Ransomware Monitoring and Investigation), CH-1 (Ransomware Monitoring and Investigation), AU-1 (Ransomware Monitoring and Investigation), US-3 (Ransomware Monitoring and Investigation), UK-1 (Ransomware Monitoring and Investigation), JP-1 (Ransomware Monitoring and Investigation), IN-1 (Ransomware Monitoring and Investigation), and EU-2 (Ransomware Monitoring and Investigation).