Microsoft 365 SharePoint protection degraded availability - EU-1 region
Incident Report for Rubrik
Resolved
This incident has been resolved.
Posted Aug 22, 2023 - 09:47 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 22, 2023 - 06:38 UTC
Update
We are continuing to work on a fix for this issue and believe the mitigation will be finished rolling out by 5:30 AM UTC.
Posted Aug 22, 2023 - 01:54 UTC
Identified
We are experiencing increased failures for Microsoft 365 SharePoint backup jobs on Rubrik Security Cloud in the EU-1 region.

Symptom(s): SharePoint backup jobs may fail and compliance will be impacted

Incident Start Time: 08/21/2023 8:30pm UTC

Workaround: None at this time.

The engineering team has identified a potential mitigation and is working to implement it.
Posted Aug 21, 2023 - 22:38 UTC
This incident affected: EU-1 (Microsoft 365 Protection).