Degraded Availability for Rubrik Security Cloud
Incident Report for Rubrik
Resolved
This incident has been resolved.
Posted Jul 20, 2023 - 04:22 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 19, 2023 - 19:37 UTC
Update
We are starting to see signs of recovery and working on further mitigation to bring the service back to normal operating state.
Posted Jul 18, 2023 - 21:52 UTC
Update
A fix has been implemented and we are monitoring the results.
Posted Jul 18, 2023 - 06:25 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 17, 2023 - 22:35 UTC
Investigating
Rubrik Security Cloud is experiencing degraded availability in the US-2 region.

Symptom(s): Some users may face errors during login and accessing the UI. Jobs may fail or may be delayed. Compliance may also be affected.

Incident Start Time: 07/17/2023 9:00 AM PST

Engineering is actively investigating to resolve this issue.
Posted Jul 17, 2023 - 16:11 UTC
This incident affected: US-2 (Rubrik Security Cloud).