Microsoft 365 OneDrive protection degraded availability - US-1 region
Incident Report for Rubrik
Resolved
The incident has been resolved.
Microsoft 365 OneDrive backups are progressing as per configured SLAs
It may take 24 to 48 hours for the compliance to reach normal levels
Posted Nov 18, 2023 - 06:49 UTC
Monitoring
We are experiencing degraded performance for Microsoft 365 OneDrive jobs on Rubrik Security Cloud in the US-1 region.

Symptom(s): OneDrive compliance will be impacted

Incident Start Time: 11/16/2023

Workaround: None at this time.

The engineering team has identified the issue. A fix has been implemented and we are monitoring the results.
Posted Nov 18, 2023 - 02:00 UTC
This incident affected: US-1 (Microsoft 365 Protection).