Rubrik Security Cloud is experiencing degraded availability for US-1
Incident Report for Rubrik
Resolved
This incident has been resolved.
Posted Sep 26, 2023 - 07:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 26, 2023 - 04:50 UTC
Identified
One of the servers is seeing issues and we are observing degraded performance across Rubrik Security Cloud for US-1

Symptom(s): Users might experience login failures and RSC backup jobs might be impacted. UI performance may be degraded.

Incident Start Time: 09/26/2023 01:20:00 UTC

Problem recurred while monitoring. We have identified the issue and working on the fix.
Posted Sep 26, 2023 - 03:44 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 26, 2023 - 02:23 UTC
Identified
One of the servers is seeing issues and we are observing degraded performance across Rubrik Security Cloud for US-1

Symptom(s): Users might experience login failures and RSC backup jobs might be impacted.

Incident Start Time: 09/26/2023 01:20:00 UTC

We have identified the issue and working on the fix.
Posted Sep 26, 2023 - 01:37 UTC
This incident affected: US-1 (Rubrik Security Cloud - Data Protection, Data Security Posture, Ransomware Monitoring and Investigation, Microsoft 365 Protection, Cloud Data Protection, Polaris GPS).