Microsoft 365 Protection Experiencing Degraded Availability
Incident Report for Rubrik
Resolved
This incident has been resolved.
Posted Sep 01, 2022 - 06:39 UTC
Monitoring
We have identified a potential mitigation and are working to implement it. We believe most of the service has recovered.
Posted Aug 31, 2022 - 22:22 UTC
Identified
We are noticing an issue with Microsoft 365 protection for some of our customers in the US-1 / US-2 and EU-1 regions due to an ongoing incident in Azure

Symptoms: Some index/backup/restore jobs might fail.

Incident Start Time: 08/31/2022

Workaround: None at this time.

Rubrik is actively engaged with Microsoft to resolve this issue and actively monitoring it.
Posted Aug 31, 2022 - 16:34 UTC
This incident affected: US-1 (Microsoft 365 Protection), EU-1 (Microsoft 365 Protection), and US-2 (Microsoft 365 Protection).