Microsoft 365 Experiencing Degraded Availability
Incident Report for Rubrik
Resolved
The issue has been resolved for all affected users as of Wed, 2022-06-30 2:00 UTC.

All operations are healthy.

We thank you for your patience while we worked on resolving the issue.
Posted Jun 29, 2022 - 20:31 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 29, 2022 - 16:19 PDT
Identified
The Engineering has identified the root cause of the issue and rollout in progress.
Posted Jun 28, 2022 - 16:55 PDT
Update
We continue to investigate the issue and will provide an update soon with current details.
Posted Jun 28, 2022 - 14:54 PDT
Update
We continue to investigate the issue and will provide an update by 06/28/2022 09:00PM UTC with current details.
Posted Jun 28, 2022 - 09:45 PDT
Investigating
We are noticing an issue with Microsoft 365 protection for some of our customers.

Symptoms: Some index jobs might fail.

Incident Start Time: 06/27/2022 04:22 AM UTC

Workaround: None at this time.

Rubrik is actively investigating to resolve this issue.
Posted Jun 28, 2022 - 08:45 PDT
This incident affected: US-1 (Microsoft 365 Protection), EU-1 (Microsoft 365 Protection), and US-2 (Microsoft 365 Protection).