Cloud Native Protection for AWS experiencing degraded availability
Incident Report for Rubrik
Resolved
This incident has been resolved.
Posted Dec 08, 2021 - 03:58 UTC
Monitoring
We are beginning to see signs of recovery and are continuing to monitor for any further issues.
Posted Dec 08, 2021 - 01:36 UTC
Identified
We are noticing increased error rates from AWS APIs which is impacting the availability of Polaris Cloud Native services for AWS.

Symptom(s): All jobs for AWS snappables in US-East-1 region might fail

Incident Start Time: 12/07/2021 04:22 PM UTC

Workaround: None at this time.

We are monitoring the situation as AWS continues to remediate the impact across their services
Posted Dec 07, 2021 - 18:20 UTC
This incident affected: US-1 (Cloud Data Protection), EU-1 (Cloud Data Protection), and US-2 (Cloud Data Protection).